summaryrefslogtreecommitdiffstats
path: root/src/frontend_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/frontend_common/CMakeLists.txt')
-rw-r--r--src/frontend_common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/frontend_common/CMakeLists.txt b/src/frontend_common/CMakeLists.txt
index 1537271fc..22e9337c4 100644
--- a/src/frontend_common/CMakeLists.txt
+++ b/src/frontend_common/CMakeLists.txt
@@ -7,4 +7,4 @@ add_library(frontend_common STATIC
)
create_target_directory_groups(frontend_common)
-target_link_libraries(frontend_common PUBLIC core SimpleIni PRIVATE common Boost::headers)
+target_link_libraries(frontend_common PUBLIC core SimpleIni::SimpleIni PRIVATE common Boost::headers)